www.digitalmars.com         C & C++   DMDScript  

digitalmars.D - renaming foreach_reverse to rforeach

I just want to suggest renaming foreach_reverse keyword to rforeach. My main
concern is to remove the underscore in the keyword and also to speedup the
typing if the programmer is using a text editor. Is this suggestion
acceptable to others?

Jul 12 2010