www.digitalmars.com         C & C++   DMDScript  

digitalmars.empire - Empire 2.05c under Vista

reply Sjaak <sj solcon.nl> writes:
The version I use (and STILL like a lot!) is version 2.05c

I use in under Vista with the use of DOSBOX.

You need to download DOSBOX and put EMPIRE in the DOSBOX
directory. Then drag EMPIRE.EXE to DOSBOX and it works!

Mail me at sj solcon.nl for further info or for the files
including passwords and maps.
Jan 15 2009
parent reply Stewart Gordon <smjg_1998 yahoo.com> writes:
Sjaak wrote:
 The version I use (and STILL like a lot!) is version 2.05c

Where did you get it? And do you have the source code?
 I use in under Vista with the use of DOSBOX.
 
 You need to download DOSBOX and put EMPIRE in the DOSBOX
 directory. Then drag EMPIRE.EXE to DOSBOX and it works!

How does it actually compare to the Windows versions? Stewart.
Jan 15 2009
parent Sjaak <sj solcon.nl> writes:
I purchased it in the early nineties but lost it.
More recently I got it here: http://www.the-
underdogs.info/game.php?id=368

No source code :(

Sjaak
Jan 15 2009