www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.learn - test: does anybody read my messages normally?

reply Stanislav Blinov <stanislav.blinov gmail.com> writes:
Hi,

I wanted to test if anyone's having trouble reading my messages. Reason 
being, I looked into newsgroup today on my home machine and saw some 
very weird thing happening to my messages. I read and post mostly from 
work via mailing list as I don't have Internet connection there except 
for mail, and there I receive messages normally. But what I saw in the 
newsgroup made me think that there may be something wrong.

Would anyone please see my posts about reading stdin in Windows 7 and 
tell me if they are displayed ok?
Aug 17 2010
next sibling parent =?UTF-8?B?QWxpIMOHZWhyZWxp?= <acehreli yahoo.com> writes:
Stanislav Blinov wrote:
 Hi,
 
 I wanted to test if anyone's having trouble reading my messages. Reason 
 being, I looked into newsgroup today on my home machine and saw some 
 very weird thing happening to my messages. I read and post mostly from 
 work via mailing list as I don't have Internet connection there except 
 for mail, and there I receive messages normally. But what I saw in the 
 newsgroup made me think that there may be something wrong.
 
 Would anyone please see my posts about reading stdin in Windows 7 and 
 tell me if they are displayed ok?

No problem here: I can read that thread fine in Thunderbird. Ali
Aug 17 2010
prev sibling next sibling parent reply Michal Minich <michal.minich gmail.com> writes:
On Wed, 18 Aug 2010 00:28:41 +0400, Stanislav Blinov wrote:

 Hi,
 
 I wanted to test if anyone's having trouble reading my messages. Reason
 being, I looked into newsgroup today on my home machine and saw some
 very weird thing happening to my messages. I read and post mostly from
 work via mailing list as I don't have Internet connection there except
 for mail, and there I receive messages normally. But what I saw in the
 newsgroup made me think that there may be something wrong.
 
 Would anyone please see my posts about reading stdin in Windows 7 and
 tell me if they are displayed ok?

I'm using Pan newsreader and all your recent messages (except this one) contains first plain text and then the same content in html version. You should configure you news client to send only plain text.
Aug 17 2010
parent Stanislav Blinov <stanislav.blinov gmail.com> writes:
Michal Minich wrote:
 On Wed, 18 Aug 2010 00:28:41 +0400, Stanislav Blinov wrote:
 
 Hi,

 I wanted to test if anyone's having trouble reading my messages. Reason
 being, I looked into newsgroup today on my home machine and saw some
 very weird thing happening to my messages. I read and post mostly from
 work via mailing list as I don't have Internet connection there except
 for mail, and there I receive messages normally. But what I saw in the
 newsgroup made me think that there may be something wrong.

 Would anyone please see my posts about reading stdin in Windows 7 and
 tell me if they are displayed ok?

I'm using Pan newsreader and all your recent messages (except this one) contains first plain text and then the same content in html version. You should configure you news client to send only plain text.

Ouch. Thanks, I'll check it out.
Aug 17 2010
prev sibling parent reply "Nick Sabalausky" <a a.a> writes:
"Stanislav Blinov" <stanislav.blinov gmail.com> wrote in message 
news:i4era1$t6t$1 digitalmars.com...
 Hi,

 I wanted to test if anyone's having trouble reading my messages. Reason 
 being, I looked into newsgroup today on my home machine and saw some very 
 weird thing happening to my messages. I read and post mostly from work via 
 mailing list as I don't have Internet connection there except for mail, 
 and there I receive messages normally. But what I saw in the newsgroup 
 made me think that there may be something wrong.

 Would anyone please see my posts about reading stdin in Windows 7 and tell 
 me if they are displayed ok?

This and your stdin/Win7 posts seem to be showing perfectly fine for me on Outlook Express.
Aug 17 2010
parent Stanislav Blinov <stanislav.blinov gmail.com> writes:
Nick Sabalausky wrote:
 "Stanislav Blinov" <stanislav.blinov gmail.com> wrote in message 
 news:i4era1$t6t$1 digitalmars.com...
 Hi,

 I wanted to test if anyone's having trouble reading my messages. Reason 
 being, I looked into newsgroup today on my home machine and saw some very 
 weird thing happening to my messages. I read and post mostly from work via 
 mailing list as I don't have Internet connection there except for mail, 
 and there I receive messages normally. But what I saw in the newsgroup 
 made me think that there may be something wrong.

 Would anyone please see my posts about reading stdin in Windows 7 and tell 
 me if they are displayed ok?

This and your stdin/Win7 posts seem to be showing perfectly fine for me on Outlook Express.

Thanks guys. I am releived that the glitch I saw was of my Icedove.
Aug 17 2010