www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.learn - What exact GDB version has decent native D support?

reply =?ISO-8859-1?Q?Alex_R=F8nne_Petersen?= <alex lycus.org> writes:
Hi,

Since what GDB version does decent support for the D DWARF extensions exist?

-- 
Alex Rønne Petersen
alex lycus.org
http://lycus.org
Jun 13 2012
parent "Jonathan M Davis" <jmdavisProg gmx.com> writes:
On Wednesday, June 13, 2012 19:06:29 Alex Rønne Petersen wrote:
 Hi,
 
 Since what GDB version does decent support for the D DWARF extensions exist?

IIRC, you need at least gdb 7.2. - Jonathan M Davis
Jun 13 2012