www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.dwt - Update of dwt-win import lib .zip file

reply Frank Benoit <keinfarbton googlemail.com> writes:
For using dwt-win, import libs are necessary.

Today i added the module dwt.program.Program, which has "shlwapi" as a 
requirement. So if you intend to use it, please take care to update the 
import libraries also.

http://downloads.dsource.org/projects/dwt/dwt-win-importlibs.zip
Mar 16 2008
parent Frank Benoit <keinfarbton googlemail.com> writes:
Frank Benoit schrieb:
 So if you intend to use it, ...

Correction: you need the update even if your program will not use dwt.program.Program
Mar 16 2008