www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.bugs - [Issue 9392] New: Misleading text about required OS version

reply d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=9392

           Summary: Misleading text about required OS version
           Product: D
           Version: D2
          Platform: All
        OS/Version: Mac OS X
            Status: NEW
          Severity: normal
          Priority: P2
         Component: installer
        AssignedTo: nobody puremagic.com
        ReportedBy: mikez302 gmail.com


--- Comment #0 from Elias Zamaria <mikez302 gmail.com> 2013-01-24 19:22:32 PST
---
When I start the DMD installer, it says "This package is intended for Mac OS 
X Leopard (10.5) only.", even though it is supposedly made for OS X 10.7 and
later.

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Jan 24 2013
next sibling parent d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=9392


Jacob Carlborg <doob me.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |doob me.com


--- Comment #1 from Jacob Carlborg <doob me.com> 2013-01-25 01:08:12 PST ---
https://github.com/D-Programming-Language/installer/pull/13

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Jan 25 2013
prev sibling parent d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=9392



--- Comment #2 from github-bugzilla puremagic.com 2013-05-12 07:02:37 PDT ---
Commits pushed to master at https://github.com/D-Programming-Language/installer

https://github.com/D-Programming-Language/installer/commit/d151653584dba5261ab15901f3e25da8be8924f7
Fix issue 9392 - Misleading text about required OS version.

* Update the license
* Bump the minimum system requirements for Mac OS X to
Snow Leopard (10.6)

https://github.com/D-Programming-Language/installer/commit/b7d1bfacfe1d9577b34045ffed61fa70cffb827e
Merge pull request #13 from jacob-carlborg/9392

Fix issue 9392 - Misleading text about required OS version.

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
May 12 2013