www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.bugs - [Issue 10901] New: Win_64 Autotester KO'd

reply d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=10901

           Summary: Win_64 Autotester KO'd
           Product: D
           Version: unspecified
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: websites
        AssignedTo: nobody puremagic.com
        ReportedBy: wyatt.epp gmail.com


--- Comment #0 from Wyatt <wyatt.epp gmail.com> 2013-08-26 10:32:31 PDT ---
According to the hosts page [0], the 64-bit Windows build host appears to have
been on vacation since last Thursday.  This is corroborated by the pull
requests page[1], which has a number of things that are otherwise green and
waiting for merge.

[0] http://d.puremagic.com/test-results/hosts/
[1] http://d.puremagic.com/test-results/pulls.ghtml?projectid=1

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Aug 26 2013
parent d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=10901


Brad Roberts <braddr puremagic.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |braddr puremagic.com
           Platform|All                         |x86_64
         AssignedTo|nobody puremagic.com        |braddr puremagic.com
         OS/Version|All                         |Windows


--- Comment #1 from Brad Roberts <braddr puremagic.com> 2013-08-26 13:07:34 PDT
---
Known issue.  The machine is gone and the replacement not yet in service.

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Aug 26 2013