www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.bugs - [Issue 10360] New: Wrong link to the wiki

reply d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=10360

           Summary: Wrong link to the wiki
           Product: D
           Version: D2
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: minor
          Priority: P2
         Component: websites
        AssignedTo: nobody puremagic.com
        ReportedBy: bearophile_hugs eml.cc


--- Comment #0 from bearophile_hugs eml.cc 2013-06-14 17:46:33 PDT ---
In this page:

http://forum.dlang.org/

The link "Wiki" on the left points to the old wiki, unlike the "Wiki" link on
the D home page:

http://prowiki.org/wiki4d/wiki.cgi?FrontPage

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Jun 14 2013
next sibling parent d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=10360


Jameson <beatgammit gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |beatgammit gmail.com


--- Comment #1 from Jameson <beatgammit gmail.com> 2013-06-15 21:26:24 PDT ---
Also the Review Queue link still points to the old wiki as well.

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Jun 15 2013
prev sibling parent d-bugmail puremagic.com writes:
http://d.puremagic.com/issues/show_bug.cgi?id=10360


Jameson <beatgammit gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE


--- Comment #2 from Jameson <beatgammit gmail.com> 2013-06-15 21:28:44 PDT ---
*** This issue has been marked as a duplicate of issue 10031 ***

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Jun 15 2013