www.digitalmars.com         C & C++   DMDScript  

digitalmars.D.announce - rules player

reply bobef <bobef_member pathlink.com> writes:
Hello guys. Long time no see, eh.

I made a little toy I want to share with you... Watched few movies with it...
seems working...

http://www.dsource.org/projects/rulesplayer
Jun 20 2006
next sibling parent clayasaurus <clayasaurus gmail.com> writes:
bobef wrote:
 Hello guys. Long time no see, eh.
 
 I made a little toy I want to share with you... Watched few movies with it...
 seems working...
 
 http://www.dsource.org/projects/rulesplayer
 
 

First impression: looks great! I'll have to see if it can play my DVD's in a sec.
Jun 20 2006
prev sibling next sibling parent "Lionello Lunesu" <lionello lunesu.remove.com> writes:
"bobef" <bobef_member pathlink.com> wrote in message 
news:e79ghs$2stn$1 digitaldaemon.com...
 Hello guys. Long time no see, eh.

 I made a little toy I want to share with you... Watched few movies with 
 it...
 seems working...

 http://www.dsource.org/projects/rulesplayer

Nice! Good to see you back, by the way..
Jun 20 2006
prev sibling next sibling parent John Reimer <terminal.node gmail.com> writes:
bobef wrote:
 Hello guys. Long time no see, eh.
 
 I made a little toy I want to share with you... Watched few movies with it...
 seems working...
 
 http://www.dsource.org/projects/rulesplayer
 
 

I'll have to give it a try, as well. Good to see you, bobef! -JJR
Jun 20 2006
prev sibling parent reply Hasan Aljudy <hasan.aljudy gmail.com> writes:
Nice, I just tried it,  saw a few problems:

- When I first opened a file, the first few frames were sorta 
skipped/jittered/whatever you call it.
- Video seems too bright at first. I looked through the menu to find 
where can I adjust video settings but found none. I clicked on the 
playlist button (just for the heck of it) and it turned out the color 
adjustment settings were there!
I turned brightness down to zero .. and that fixed the brightness problem.
- Adjusting colors unpauses paused video.
- It would be nice if there was a "reset" button for color settings.


bobef wrote:
 Hello guys. Long time no see, eh.
 
 I made a little toy I want to share with you... Watched few movies with it...
 seems working...
 
 http://www.dsource.org/projects/rulesplayer
 
 

Jun 21 2006
parent bobef <bobef_member pathlink.com> writes:
In article <e7bd4g$2eti$1 digitaldaemon.com>, Hasan Aljudy says...
Nice, I just tried it,  saw a few problems:

- When I first opened a file, the first few frames were sorta 
skipped/jittered/whatever you call it.

Don't know, never happened for me.
- Video seems too bright at first. I looked through the menu to find 
where can I adjust video settings but found none. I clicked on the 
playlist button (just for the heck of it) and it turned out the color 
adjustment settings were there!
I turned brightness down to zero .. and that fixed the brightness problem.

Maybe you've adjusted overlay color settings for your video card?
- Adjusting colors unpauses paused video.

Yes, this is annoying, but it is because of MPlayer and it doesn't work as they say...
- It would be nice if there was a "reset" button for color settings.

I will add it to the todo list
bobef wrote:
 Hello guys. Long time no see, eh.
 
 I made a little toy I want to share with you... Watched few movies with it...
 seems working...
 
 http://www.dsource.org/projects/rulesplayer
 
 


Jun 21 2006