www.digitalmars.com         C & C++   DMDScript  

digitalmars.D - Hg error checking out dwt-win

I'm pretty sure this used to work:
   hg clone http://hg.dsource.org/proects/dwt-win dwt-win

But now I get the error:
   abort: requirement '<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01
Transitional//EN">' not supported!

Did something change with the Dwt-win repository?
Did something change with the Dsource handling of hg repositories?
Or is it my hg install?  I tried to fix it by installing Hg 1.1.2, but
I still get the same error.

Would appreciate it if anyone has any insights here.

Apr 05 2009