www.digitalmars.com         C & C++   DMDScript  

digitalmars.D - Forum Problmes

reply codephantom <me noyb.com> writes:
Is it just me, or are threads disappearing, and/or being posted 
to the wrong discussions?
Jan 04
parent reply Mike Parker <aldacron gmail.com> writes:
On Friday, 5 January 2018 at 00:44:34 UTC, codephantom wrote:
 Is it just me, or are threads disappearing, and/or being posted 
 to the wrong discussions?
Some people use the mailing list interface. Now and again, an emailed reply will be pushed out into a new thread. I can't remember the cause, but it was discussed somewhere here before.
Jan 04
parent reply user789 <user789 789.fi> writes:
On Friday, 5 January 2018 at 02:42:15 UTC, Mike Parker wrote:
 On Friday, 5 January 2018 at 00:44:34 UTC, codephantom wrote:
 Is it just me, or are threads disappearing, and/or being 
 posted to the wrong discussions?
Some people use the mailing list interface. Now and again, an emailed reply will be pushed out into a new thread. I can't remember the cause, but it was discussed somewhere here before.
I believe it's when the previous messages are not quoted with author name - info. This creates an orphan message.
Jan 05
parent reply rikki cattermole <rikki cattermole.co.nz> writes:
No quoting going on here.

Hence a nice quick test (via NNTP).
Jan 05
parent reply user789 <user789 789.fi> writes:
On Friday, 5 January 2018 at 09:01:04 UTC, rikki cattermole wrote:
 No quoting going on here.

 Hence a nice quick test (via NNTP).
So not that. Maybe no quote + web interface then ?
Jan 05
parent rikki cattermole <rikki cattermole.co.nz> writes:
On 05/01/2018 9:11 AM, user789 wrote:
 On Friday, 5 January 2018 at 09:01:04 UTC, rikki cattermole wrote:
 No quoting going on here.

 Hence a nice quick test (via NNTP).
So not that. Maybe no quote + web interface then ?
Have a read on the headers on my message, and see what you make of it ;) Path: digitalmars.com!.POSTED.2406:e007:3d01:1:25fe:cecc:814:d6a4!not-for-mail From: rikki cattermole <rikki cattermole.co.nz> Newsgroups: digitalmars.D Subject: Re: Forum Problmes Date: Fri, 5 Jan 2018 09:01:04 +0000 Organization: Digital Mars Message-ID: <p2nesh$2gbt$1 digitalmars.com> References: <rtbqqelqnhumpufujglt forum.dlang.org> <ncwnovmulvptoazghkti forum.dlang.org> <vzirncifjmyuzpveyryo forum.dlang.org> Mime-Version: 1.0 Content-Type: text/plain; charset=utf-8; format=flowed Content-Transfer-Encoding: 7bit Injection-Date: Fri, 5 Jan 2018 09:01:05 +0000 (UTC) Injection-Info: digitalmars.com; posting-host="2406:e007:3d01:1:25fe:cecc:814:d6a4"; logging-data="82301"; mail-complaints-to="usenet digitalmars.com" User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Thunderbird/52.5.0 In-Reply-To: <vzirncifjmyuzpveyryo forum.dlang.org> Content-Language: en-US X-Antivirus: Avast (VPS 180104-2, 01/05/2018), Outbound message X-Antivirus-Status: Clean Xref: digitalmars.com digitalmars.D:309920 X-Antivirus: Avast (VPS 180104-2, 01/05/2018), Inbound message X-Antivirus-Status: Clean No quoting going on here. Hence a nice quick test (via NNTP).
Jan 05