www.digitalmars.com         C & C++   DMDScript  

digitalmars.D - DMD 2.070.0 - The package is of bad quality

reply Gary Willoughby <dev nomad.so> writes:
I get the following downloading and installing the Ubuntu x86_64 
deb file.

The package is of bad quality

The installation of a package which violates the quality 
standards isn't allowed. This could cause serious problems on 
your computer. Please contact the person or organisation who 
provided this package file and include the details beneath.

Lintian check results for 
/home/gary/Desktop/dmd_2.070.0-0_amd64.deb:
Can't close(GLOB(0xddf540)) filehandle: '' at 
/usr/share/lintian/helpers/coll/objdump-info-helper line 192
command failed with error code 123 at 
/usr/share/lintian/collection/objdump-info line 79.
warning: collect info objdump-info about package dmd failed
warning: skipping check of binary package dmd
Jan 29
next sibling parent Zekereth <paul acheronsoft.com> writes:
On Friday, 29 January 2016 at 17:38:18 UTC, Gary Willoughby wrote:
 I get the following downloading and installing the Ubuntu 
 x86_64 deb file.

 The package is of bad quality

 The installation of a package which violates the quality 
 standards isn't allowed. This could cause serious problems on 
 your computer. Please contact the person or organisation who 
 provided this package file and include the details beneath.

 Lintian check results for 
 /home/gary/Desktop/dmd_2.070.0-0_amd64.deb:
 Can't close(GLOB(0xddf540)) filehandle: '' at 
 /usr/share/lintian/helpers/coll/objdump-info-helper line 192
 command failed with error code 123 at 
 /usr/share/lintian/collection/objdump-info line 79.
 warning: collect info objdump-info about package dmd failed
 warning: skipping check of binary package dmd
Not much help but I downloaded it last night and it worked fine with Linux Mint.
Jan 29
prev sibling parent Jordi Sayol via Digitalmars-d <digitalmars-d puremagic.com> writes:
El 29/01/16 a les 18:38, Gary Willoughby via Digitalmars-d ha escrit:
 I get the following downloading and installing the Ubuntu x86_64 deb file.
 
 The package is of bad quality
 
 The installation of a package which violates the quality standards isn't
allowed. This could cause serious problems on your computer. Please contact the
person or organisation who provided this package file and include the details
beneath.
 
 Lintian check results for /home/gary/Desktop/dmd_2.070.0-0_amd64.deb:
 Can't close(GLOB(0xddf540)) filehandle: '' at
/usr/share/lintian/helpers/coll/objdump-info-helper line 192
 command failed with error code 123 at
/usr/share/lintian/collection/objdump-info line 79.
 warning: collect info objdump-info about package dmd failed
 warning: skipping check of binary package dmd
 
Same issue on another thread http://forum.dlang.org/post/mailman.4114.1454138584.22025.digitalmars-d-announce puremagic.com
Jan 29