www.digitalmars.com         C & C++   DMDScript  

D.gnu - gdc

reply Mathieu Chouinard <mchoui e-c.qc.ca> writes:
anyone got GDC working with gcc 4.1.0?
Mathieu
Apr 04 2006
parent =?ISO-8859-1?Q?Anders_F_Bj=F6rklund?= <afb algonet.se> writes:
Mathieu Chouinard wrote:

 anyone got GDC working with gcc 4.1.0?

I tested on Fedora Core 5 which has GCC 4.1 as the system compiler, but it didn't work. Neither as a base for GDC, nor for compiling... Had to use GCC 4.0, with the old gcc32 (compat) --anders
Apr 05 2006